hadee, wordpress, plugin, seo, kkwp, wordpress, hosting, woocommerce, theme

Takut untuk kemaskini ke WordPress versi baru? Baca ini!

Kongsi | Share

Sesetengah pengguna WordPress mungkin takut-takut untuk kemaskini WordPress ke versi terbaru.

Bagi kes terkini ketika artikel ini ditulis ialah daripada WordPress versi 5.0.3 ke WordPress versi 5.1.

Apa yang dibimbangi, antaranya ialah isu keserasian (compatibility) WordPress versi baru berbanding setting dan pelbagai plugin yang sudah sedia ada pada sesebuah laman web, kedai online atau blog.

Dalam hal ini, panduan oleh mereka yang sudah berpengalaman lama menggunakan WordPress, patut menjadi amalan.

kkwp, wordpress, al-hadee
Al-Hadee Mohd Roslan

Respons terhadap pertanyaan Nabil Fakhri Hafandi di KKWP hari ini mengenai amalan terbaik untuk kemaskini WordPress ke versi 5.1, Al-Hadee Mohd Roslan menjelaskan, langkah pertama perlu dibuat ialah “backup” laman web berkenaan.

Kemudian barulah kemaskini ke WordPress versi terkini.

kkwp, ini.my, tulis, artikel, konten

Menurutnya, terserahlah sama ada mahu kemaskini WordPress dahulu atau plugin atau theme terbabit.

Lagi pun, tambah beliau, perubahan daripada WordPress versi 5.0.3 ke versi 5.1 bukan kemaskini utama (major update).

“Nak upate mana dulu.. ikut suka.. core, plugin, themes…

“(WordPress) 5.0.3 to 5.1 is not a major update.. so risiko compatibility tak tinggi sangat..,” komen beliau.

Menjawab pertanyaan apakah amalah terbaik untuk “backup” sesebuah laman web, Al-Hadee memberitahu, paling mudah ialah dengan menggunakan Softaculous.

Softaculous dapat ditemui di dalam cPanel.

Sementara itu, Azrin Amin mencadangkan supaya memasang jumlah plugin seminimum mungkin bagi mengelak konflik disebabkan plugin tidak diselenggara oleh developer terbabit.

Beliau mengingatkan, plugin yang dihasilkan secara “buat kerja dengan kaki” juga boleh menyebabkan konflik dengan plugin developer lain.

Khairul Hakim Abdul Latif pula mencadangkan satu pilihan lain, iaitu “tunggu dulu jangan update”.

Catat beliau, biasanya plugin lambat sedikit untuk serasi (compatible) dengan WordPress versi baru.

Baca juga:  Ini antara beberapa theme paling "smart" dan mudah untuk kedai online WooCommerce

Cara lain, beliau mencadangkan supaya pengguna WordPress memeriksa setiap plugin yang digunakan pada sesebuah laman web sama ada ia serasi (compatible) dengan WordPress versi 5.1 atau tidak.

Perbincangan berkenaan dapat diikuti di sini. – kkwp.my

Imej: tribunnews.com

 

kkwp, ini.my, tulis, artikel, konten
Kongsi | Share
Default image
Nur Din
Usahawan Internet dan penulis sepenuh masa. Lagi info di INI.my dan di sini . Ikuti beliau di Facebook.com
Articles: 21

Langgan artikel & direktori percuma

WordPress, ecommerce serta berkaitan.